Tuesday 25th July 2017

Mastodon instance Mastodon instance down, autoupgrade to v1.5.0 failed

Currently upgrading by hand, the deployment script failed for the v1.5 release.

-- update 1 ( 11:57am PDT ): The upgrade failed, I restored the service with a vanilla v1.5 release candidate and will very soon add the mastodon.host patches back.

I'll keep you posted ASAP.

-- update 2: The problem with the automatic merge was fixed, we are back on the mastodon.host you're used to. All features that differentiates it from the vanilla mastodon are implemented back !